License expired!

This topic contains 0 replies, has 1 voice, and was last updated by  m.wijethunga 1 week, 4 days ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #619548

    m.wijethunga
    Member

    Hi.. I have created a new account a while ago and just downloaded the High/Low Channel Indicator (Donchian Channel Indicator) for MT5. When installed for the first time it shows the error message “License expired. Please download a new version on quivofx.com”. But I cannot find any download link for a new version. Please help!

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.